Translations of this page:

Zotero System Requirements

Zotero

  • macOS 10.9-10.14 1)
  • Windows 7 or later
  • Linux

Zotero Connector

  • Chrome 55 or later
  • Firefox 52 or later
  • Safari 10–12 (available in macOS 10.10 or later). 2) 3)

Word Processor Plugins

Word for Windows

  • Word 2010-2019 or Office 365, excluding Word 2010 Starter Edition

Word for Mac

  • Word 2008–2019 or Office 365 (including 2016 version 16)

LibreOffice

  • LibreOffice 5.2 or later
  • Java Runtime Environment (JRE) or Java Development Kit (JDK)
    • You will generally be prompted to install a JRE automatically upon installation if necessary. Some Linux users may need to install the JRE included in their distribution.
    • On macOS, it's currently necessary to install the JDK, not the JRE, to run the LibreOffice plugin.
1) Users of earlier macOS versions can install Zotero 4.0.29.11, but various functionality (e.g., syncing) will cease to work in mid-2018.
2) Users of earlier Safari versions will be offered an older version of the Safari connector with more limited functionality.
3) The Zotero Connector for Safari does not support RIS/BibTeX interception or automatic proxy detection.
system_requirements.txt · Last modified: 2018/12/10 13:52 by dstillman