Translations of this page:

Manually Installing the Zotero Word Processor Plugin

The Zotero Word plugins will be installed automatically into Word for most users. If you don't see a Zotero toolbar in Word, you should attempt to reinstall the plugin from the Cite → Word Processors pane of the Zotero preferences. If you receive an error or still don't see the plugin after trying to reinstall from the preferences, you can try the manual installation instructions below.

Note that, if you rely on manual installation, you may run into problems later due to the plugin in Word becoming outdated, so it's better to figure out why automatic installation isn't working (e.g., security software blocking the installation or an incorrect Word Startup folder location) and fix the underlying problem.

Word for Windows

  1. Open the Zotero installation folder (usually C:\Program Files (x86)\Zotero).
  2. In the installation folder, open extensions\zoteroWinWordIntegration@zotero.org\install, where you can find a copy of the Zotero.dotm file.
    • If the folder is empty, the file was somehow deleted — possibly by security software — and you should reinstall Zotero.
    • If the folder is empty immediately after reinstalling Zotero, you can download Zotero.dotm, but your security software may delete the downloaded file as well, and you'll need to configure it not to do so.
    • If you see two “Zotero” files without file extensions, your computer is set not to display file extensions, and you can determine which one is Zotero.dotm by right-clicking on each file and selecting Properties. One will say “Microsoft Word 97-2003 Template (.dot)” and one will say “Microsoft Word Template (.dotm)”.
  3. Find your Word startup folder and copy the path to the clipboard:
    1. In the Word ribbon, click the File tab, click Options, and then click Advanced.
    2. Under General, click File Locations. The current Startup folder should be listed.
      • In most cases, the Startup folder path should be the default location of C:\Users\::username::\AppData\Roaming\Microsoft\Word\Startup, where ::username:: is your computer username. The path should not include “Zotero” in any way, and if it does you previously configured it incorrectly. If that's the case, you should reset the path to the default location.
    3. Select the Startup folder path and click Modify, place the cursor in the location bar at the top of the window, copy the complete path to the clipboard with Ctrl-C, and then click Cancel to close the dialog without making changes.
  4. Open a new File Explorer window and paste the Startup folder path into the address bar. You should now have two folders open: the “install” folder containing Zotero.dotm and the Word startup folder.
  5. Copy the Zotero.dotm file from “install” to your Word Startup folder. (Be sure to copy the file rather than moving it.)
  6. Start (or restart) Microsoft Word to begin using the plugin.

Word for Mac 2016 and 2019

  1. In Finder, press Cmd-Shift-G and navigate to
    /Applications/Zotero.app/Contents/Resources/extensions/zoteroMacWordIntegration@zotero.org/install

    where you can find a copy of the Zotero.dotm file. If the folder is empty, the file was somehow deleted — possibly by security software — and you should reinstall Zotero.

  2. Find your Word startup folder by following the instructions below. You should now have two folders open: the Word startup folder and the “install” folder containing Zotero.dotm.
  3. Copy the Zotero.dotm file to your Word Startup folder. (Be sure to copy the file rather than moving it.)
  4. Start (or restart) Microsoft Word to begin using the plugin.

Word for Mac 2011

  1. Download Zotero.dot.zip and double-click it to extract the Zotero.dot file. (Note: The file must be extracted in Finder, not via the command line.)
  2. Find your Word startup folder by following the instructions below.
  3. Move the Zotero.dot file to your Word Startup folder.
    1. If you have a non-English version of Office, you may need to move the Zotero.dot file into the “Word” directory within the equivalent of “Startup” in your language. The correct path should be listed in Tools → Templates and Add-ins in Word.
    2. If you're using a non-admin macOS user account, you will need to install the Word plugin from an administrative account or grant write access for the startup directory to the non-admin account to allow it to install Zotero.dot.
  4. Start (or restart) Microsoft Word to begin using the plugin.
  5. Delete the downloaded ZIP file.

LibreOffice

  1. Navigate to the Zotero application files:
    • Mac: In Finder, press Cmd-Shift-G and paste in
      /Applications/Zotero.app/Contents/Resources/extensions/zoteroOpenOfficeIntegration@zotero.org/install
    • Windows: Open the folder
      C:\Program Files (x86)\Zotero\extensions\zoteroOpenOfficeIntegration@zotero.org/install
    • Linux: Go to the directory where Zotero is installed and open
      extensions/zoteroOpenOfficeIntegration@zotero.org/install
  2. Double-click the Zotero_OpenOffice_Integration.oxt file to install it.

Locating your Word Startup folder

Note: On non-English systems or in certain custom setups, these locations may be different.

Word 2007 or later for Windows

The default location of the Startup folder is C:\Users\::username::\AppData\Roaming\Microsoft\Word\Startup, where ::username:: is your computer username. The AppData folder may be hidden on your system, but you can get there by opening the Windows File Explorer, typing %AppData% in the address bar, and pressing Enter, which will take you into the Roaming directory. From there you can navigate to Microsoft\Word\Startup.

If changes you make to the Startup folder aren't taking effect, you can confirm that Word isn't set to a different location. In the Word ribbon, click the File tab, click Options, and click Advanced. Under General, click File Locations. The Startup folder should be listed there. Select it and click Modify. In the window that opens, place the cursor in the location bar at the top and copy the complete path to the clipboard by pressing Ctrl-C. Click Cancel to close the dialog without making changes. You can then open a new File Explorer dialog and paste the path into the address bar to open the Startup folder.

Note that the path should not include “Zotero” in any way, and if it does you previously configured it incorrectly. If that's the case, you should reset the path to the default location.

Word 2016 and 2019 for Mac

The default location of the Startup folder is ~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word. (~/Library refers to the Library folder within your home directory.) You can open it from the Finder by pressing Cmd-Shift-G and copying in the path. Alternatively, to navigate to it in Finder, hold down Option, click the Go menu, and select Library (which is hidden by default), and then follow the rest of the path.

If changes you make to the Startup folder aren't taking effect, you can confirm that Word isn't set to a different location. In Word, open the “Word” menu in the top-left of the screen and select “Preferences”. Click on “File Locations” under “Personal Settings” and click on “Startup” at the bottom of the list.

Generally, no location should be listed, causing Word to use the default location. If another location is listed (e.g., /Applications/Microsoft Office 2011/Office/Startup/Word, from an earlier version of Word), clearing the setting and letting Word use the default location may fix installation problems and allow Zotero to install the plugin automatically going forward.

Note that the path should not include “Zotero” in any way, and if it does you previously configured it incorrectly. If that's the case, you should reset the path so that it is blank and the default location is used.

Word 2011 for Mac

The default location of the startup folder is /Applications/Microsoft Office 2011/Office/Startup/Word. You can open it from the Finder by pressing Cmd-Shift-G and copying in the path or by navigating to it.

If changes you make to the startup folder aren't taking effect, you can confirm that Word isn't set to a different location. In Word, open the “Word” menu in the top-left of the screen and select “Preferences”. Click on “File Locations” under “Personal Settings” and click on “Startup” at the bottom of the list.

word_processor_plugin_manual_installation.txt · Last modified: 2020/10/27 00:21 by dstillman