Why won't Zotero start up on my Mac running macOS 10.10 or earlier?

If you start Zotero on a very old macOS version, it may fail to start, or you may receive this message:

““Zotero” is damaged and can’t be opened. You should move it to the Trash.”

Zotero requires macOS 10.11 (El Capitan) or later, as noted on the system requirements page, and we haven't supported versions before 10.11 since 2019.

macOS 10.11 was released in 2015 and can be installed on Macs released as far back as 2007-2009. All Macs running 10.9 (Mavericks) or 10.10 (Yosemite) can be upgraded to 10.11. If you're running one of those versions, you'll need to upgrade to 10.11 to continue using Zotero.

Note that most modern software, including all major web browsers, requires at least macOS 10.11, so you are likely using a web browser and other software that is no longer receiving security updates and is not safe to use on an internet-connected machine.

You may be able to temporarily run Zotero 6.0.9 on 10.9 or 10.10, but we don't provide any support for old versions, and various features (syncing, site compatibility) may not work properly or may stop working in the future, so we strongly recommend that you upgrade as soon as possible.

kb/minimum_macos_version.txt · Last modified: 2022/08/16 17:17 by dstillman