Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
Next revision Both sides next revision
system_requirements [2018/12/10 13:52]
dstillman [Word Processor Plugins]
system_requirements [2019/07/01 12:18]
bwiernik Fix LO JDK link
Line 3: Line 3:
 ===== Zotero ===== ===== Zotero =====
  
-  * macOS 10.9-10.14 ((Users of earlier macOS versions can install [[http://​zotero-download.s3.amazonaws.com/​standalone/​4.0.29.11/​Zotero-4.0.29.11.dmg|Zotero 4.0.29.11]],​ but various functionality (e.g., syncing) ​will cease to work in mid-2018. ))+  * macOS 10.9-10.14 ((Users of earlier macOS versions can install [[http://​zotero-download.s3.amazonaws.com/​standalone/​4.0.29.11/​Zotero-4.0.29.11.dmg|Zotero 4.0.29.11]],​ but various functionality (e.g., syncing) ​no longer ​work. ))
   * Windows 7 or later   * Windows 7 or later
   * Linux   * Linux
Line 29: Line 29:
   * Java Runtime Environment (JRE) or Java Development Kit (JDK)   * Java Runtime Environment (JRE) or Java Development Kit (JDK)
     * You will generally be prompted to install a JRE automatically upon installation if necessary. Some Linux users may need to install the JRE included in their distribution.     * You will generally be prompted to install a JRE automatically upon installation if necessary. Some Linux users may need to install the JRE included in their distribution.
-    * **On macOS**, it's [[word_processor_plugin_troubleshooting#​libreoffice_51_on_macos_1011no_response_from_plugin|currently necessary]] to install the JDK, not the JRE, to run the LibreOffice plugin.+    * **On macOS**, it's [[word_processor_plugin_troubleshooting#​libreoffice_5_on_macos_1011no_response_from_plugin|currently necessary]] to install the JDK, not the JRE, to run the LibreOffice plugin.
  
 {{tag>​system_requirements}} {{tag>​system_requirements}}
  
system_requirements.txt ยท Last modified: 2019/10/07 17:02 by dstillman