Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
Next revision Both sides next revision
troubleshooting_translator_issues [2018/12/20 17:09]
dstillman
troubleshooting_translator_issues [2019/05/24 15:54]
dstillman
Line 15: Line 15:
   - Make sure that your browser privacy settings are not **blocking cookies**. Some sites require you to accept third-party cookies in order to save.   - Make sure that your browser privacy settings are not **blocking cookies**. Some sites require you to accept third-party cookies in order to save.
   - If you are having chronic problems getting the Zotero Connector to work across multiple sites, you may have an extension conflict. Try **disabling all extensions** except the Zotero Connector. If this solves the problem, re-enable the extensions one-by-one until you find the conflict, and then post the name of the extension that was causing the issue to the forums.   - If you are having chronic problems getting the Zotero Connector to work across multiple sites, you may have an extension conflict. Try **disabling all extensions** except the Zotero Connector. If this solves the problem, re-enable the extensions one-by-one until you find the conflict, and then post the name of the extension that was causing the issue to the forums.
-  - In rare cases where you're seeing a webpage icon on all sites or saving is failing on all sites, there may be a problem with your translators. Select "​**Reset Translators**"​ from the Advanced pane of the Zotero preferences (if applicable),​ and then do the same for the Zotero Connector. This isn't necessary as a regular troubleshooting step. +  - In rare cases where you're seeing a webpage icon on all sites or saving is failing on all sites, there may be a problem with your translators. Select "​**Reset Translators**"​ from the Advanced pane of the Zotero preferences (if applicable),​ and then do the same for the Zotero Connector ​(right-click on the save button → Options/​Preferences → Advanced tab). This isn't necessary as a regular troubleshooting step. 
-  - If none of these solutions solve your problem, we'll need **additional information** to further debug your issue. Please create a new thread in the [[http://​forums.zotero.org/​|Zotero Forums]] — or use your existing thread if you've already created one — and provide the following:+  - **If none of these solutions solve your problem**, we'll need additional information to further debug your issue. Please create a new thread in the [[http://​forums.zotero.org/​|Zotero Forums]] — or use your existing thread if you've already created one — and provide the following:
     * The **exact URL of a page that isn't working** (even if none are)     * The **exact URL of a page that isn't working** (even if none are)
     * A **[[debug_output#​zotero_connectors_firefox_chrome_and_safari|Debug ID]]** from the Zotero Connector for a save attempt or, if you're only getting a webpage icon, for loading the page.     * A **[[debug_output#​zotero_connectors_firefox_chrome_and_safari|Debug ID]]** from the Zotero Connector for a save attempt or, if you're only getting a webpage icon, for loading the page.
troubleshooting_translator_issues.txt · Last modified: 2019/08/19 13:46 by dstillman