Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Last revision Both sides next revision
kb:updates_not_detected [2018/08/01 06:26]
bwiernik Update for Zotero 5.0.
kb:updates_not_detected [2018/08/01 06:26]
bwiernik
Line 27: Line 27:
 1) Disable the SSL/​TLS/​HTTPS scanning feature in the security software and try the update again. If the certificate information identifies your institution as the intercepting party, you'll need to speak to your network administrator and request that they stop intercepting your secure connections to websites, though it may be a condition of your use of the network. ​ 1) Disable the SSL/​TLS/​HTTPS scanning feature in the security software and try the update again. If the certificate information identifies your institution as the intercepting party, you'll need to speak to your network administrator and request that they stop intercepting your secure connections to websites, though it may be a condition of your use of the network. ​
  
-2) If you trust the software or institution that is intercepting your connection, you can force Zotero to download updates over intercepted connections. Open the Zotero Config Editor from the [[/​support/​preferences/​advanced|Advanced pane]] of [[/support/​preferences|Zotero preferences]]. Right-click on the list of settings that appears and select New → Boolean. For Zotero, enter ''​app.update.cert.requireBuiltIn''​ for the property name and choose ''​true''​ for the value. For add-ons, enter ''​extensions.update.requireBuiltInCerts''​ and choose ''​true''​ for the value. Be aware that there will no longer be a guarantee that you are receiving legitimate versions of Zotero or add-ons unless you return to the Config Editor and disable these preferences.+2) If you trust the software or institution that is intercepting your connection, you can force Zotero to download updates over intercepted connections. Open the Zotero Config Editor from the [[/​support/​preferences/​advanced|Advanced pane]] of [[/​preferences|Zotero preferences]]. Right-click on the list of settings that appears and select New → Boolean. For Zotero, enter ''​app.update.cert.requireBuiltIn''​ for the property name and choose ''​true''​ for the value. For add-ons, enter ''​extensions.update.requireBuiltInCerts''​ and choose ''​true''​ for the value. Be aware that there will no longer be a guarantee that you are receiving legitimate versions of Zotero or add-ons unless you return to the Config Editor and disable these preferences.
  
 === Zotero Connector for Firefox not detecting updates === === Zotero Connector for Firefox not detecting updates ===
kb/updates_not_detected.txt · Last modified: 2018/08/01 06:27 by bwiernik