Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
fr:word_processor_plugin_installation [2014/01/20 14:05]
dstillman removed
fr:word_processor_plugin_installation [2020/04/07 03:54] (current)
fflamerie created
Line 1: Line 1:
-====== ​Installation des modules pour traitements ​de texte (Zotero ​3.0-4.0 pour Firefox) ======+======Installer les modules pour logiciel de traitement ​de texte de Zotero =====
  
-Cette page vous propose des instructions d'​installation pour les divers ​[[fr:word_processor_integration|modules pour traitements ​de texte]] ​de Zotero ​3.0 et 4.0 pour Firefox. Les modules pour Zotero Standalone peuvent ​être installés ​depuis l'​onglet "​Citer"​ du menu Préférences de Zotero. Les utilisateurs d'une version bêta de Firefox doivent se référer à la page sur la [[:firefox_beta_compatibility|compatibilité avec Firefox Bêta]].+Les [[word_processor_integration|modules pour logiciel de traitement ​de texte]] ​sont fournis avec Zotero et doivent ​être installés ​automatiquement pour chaque ​[[:system_requirements#​word_processors|logiciel de traitement de texte pris en charge (page en anglais)]] installé sur votre ordinateur lorsque vous démarrez Zotero pour la première fois.
  
 +Vous pouvez réinstaller ultérieurement ces modules depuis l'​onglet Citer -> Traitements de texte dans les préférences de Zotero. Si vous rencontrez des difficultés,​ consultez les pages [[word_processor_plugin_manual_installation|Installer manuellement les modules pour logiciel de traitement de texte de Zotero]] ou [[Word Processor Plugin Troubleshooting|Dépannage des modules pour logiciel de traitement de texte]].
  
-Les modules pour traitements ​de texte sont distribués en tant qu'​extensions Firefox, qui permettent le support d'​intégration à Zotero et installent les composants nécessaires dans le traitement de texte. ​Une fois que vous aurez installé un module, Firefox vous proposera automatiquement d'​installer les versions ultérieures comme il le fait pour Zotero. ​Si ce n'est pas le cas, vous pouvez aussi obtenir la dernière version depuis Firefox, en allant dans Outils→Modules complémentaires→Extensions ​puis en cliquant sur Rechercher les mises à jour.+Si vous avez déjà installé les versions Firefox des modules pour logiciel de de traitement de texte dans Zotero 5.0 ou Zotero ​Standalone 4.0, vous devez les désinstaller à partir de Outils ​-> Extensions.
  
-**Utilisateurs de Zotero Standalone**:​ les modules pour les traitements de texte sont inclus dans Zotero Standalone et peuvent être installés directement depuis l'​onglet "​Citer"​ du menu Préférences de Zotero. Les modules de cette page sont uniquement pour Zotero pour Firefox. 
-==== Microsoft Word ==== 
- 
-=== Windows === 
- 
-La dernière version du module Word pour Windows pour Zotero 3.0 + est la **3.1.15** (compatible avec Word 2003-2013 - sauf Word 2010 "​Starter Edition"​ - et Firefox 24-28). 
- 
-  * [[http://​download.zotero.org/​integration/​Zotero-WinWord-Plugin-3.1.15.xpi|Installer le module Word pour Windows 3.1.15]] (extension pour Firefox) 
- 
-=== Mac OS X === 
- 
-La dernière version du module Word pour Macintosh pour Zotero 3.0+ est la **3.5.7** (compatible avec Word 2004-2011 et Firefox 4 ou plus récent). 
- 
- * Installer le [[http://​download.zotero.org/​integration/​Zotero-MacWord-Plugin-3.5.7.xpi|module Word pour Mac 3.5.7]] (extension pour Firefox) 
- 
-**Utilisateurs de Word 2008**: les fonctions de Zotero se trouvent dans le menu script. Plus de détails [[/​support/​fr/​kb/​no_toolbar_in_word_2008_plugin|ici]]. 
- 
-==== LibreOffice,​ OpenOffice & NeoOffice ==== 
- 
-La dernière version du module LibreOffice pour Zotero 3.0+ est la **3.5.8**. (compatible avec LibreOffice/​OpenOffice.org/​NeoOffice 3.0 ou plus récent, et Firefox 4 ou plus récent). 
- 
-  * [[http://​download.zotero.org/​integration/​Zotero-LibreOffice-Plugin-3.5.8.xpi|Installer le module LibreOffice 3.5.8]] ​ (extension pour Firefox). ​ 
- 
-Ce module requiert l'​environnement Java Runtime (Java Runtime Environment ou JRE). Les utilisateurs de Windows, Mac OS X, Ubuntu et Debian seront invités à installer JRE si cela s'​avère nécessaire pendant l'​installation du module. Les autres utilisateurs de Linux peuvent avoir besoin d'​installer le JRE inclus dans leur distribution. 
- 
-===== Mise à niveau de Zotero ===== 
- 
-Les documents utilisant l'​option de Zotero 3.0 “Stocker les références dans le document” - accessible par la fenêtre “Préférences du document” (bouton Zotero “Set Doc Prefs” du module) - ne sont pas compatibles avec Zotero 2.1. Cette option est activée par défaut pour les nouveaux documents. 
- 
-**Aux utilisateurs migrant directement depuis Zotero 1.0 (pas Zotero 2.0)**: Quand vous mettez à jour vos documents utilisés auparavant avec Zotero 1.0, rafraichissez et sauvegardez toujours ces documents sur le même ordinateur et avec le même profil Firefox que ceux utilisés à l'​origine avec Zotero 1.0. Cette version de votre bibliothèque Zotero doit aussi être utilisée comme la source initiale de toute synchronisation Zotero. Mettre à jour avec un ordinateur différent à partir d'une synchronisation de votre bibliothèque Zotero peut entraîner des pertes dans vos citations. 
- 
-===== En cas de problème ===== 
- 
-Si vous rencontrez des problèmes avec le module de Traitement de texte, assurez-vous d'​abord que vous utilisez la dernière version puis essayez les solutions publiées sur la [[word_processor_plugin_troubleshooting|page de débogage]]. Si le problème persiste, tournez-vous vers le [[http://​forums.zotero.org/​|forum Zotero]]: le français est compris par plusieurs membres de l'​équipe de développement et de la communauté. 
- 
-===== Journal des modifications (changelog) ===== 
- 
-Pour connaître les modifications apportées entre les différentes versions du module, voyez le journal [[:​word_processor_plugin_changelog|ici]]. 
fr/word_processor_plugin_installation.txt · Last modified: 2020/04/07 03:54 by fflamerie