Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
word_processor_plugin_troubleshooting [2019/07/03 09:35]
adomasven [Mac]
word_processor_plugin_troubleshooting [2020/05/27 17:57] (current)
dstillman [Mac]
Line 10: Line 10:
 ===== Zotero toolbar doesn'​t appear ===== ===== Zotero toolbar doesn'​t appear =====
  
-If the Zotero tab or toolbar (or [[kb:​no_toolbar_in_word_2008_plugin|Zotero scripts menu]] for Word 2008/2011 for Mac) does not appear, follow these steps:+In most cases, ​the Zotero plugin should appear automatically in Word after installing Zotero and restarting Word. If you don't see a Zotero tab or toolbar (or [[kb:​no_toolbar_in_word_2008_plugin|Zotero scripts menu]] for Word 2008/2011 for Mac), follow these steps:
  
   - Close Word or LibreOffice.   - Close Word or LibreOffice.
-  - In Zotero, go to Tools → Add-ons ​→ Extensions.  +  - In the Cite pane of the [[preferences|Zotero ​preferences]],​ open the Word Processors tab, click “Install Microsoft Word Add-in” or “Install LibreOffice Add-in”, and then restart your word processor. 
-    - Make sure "​Zotero Word for Mac", Zotero for Windows Integration",​ and/or "​Zotero LibreOffice Integration"​ are enabled. If any are not, click the "​Enable"​ button.+  - If you don't see the installation buttons described in Step 2, go to Tools → Add-ons ​in Zotero.  
 +    - Make sure "​Zotero Word for Mac", ​"Zotero for Windows Integration",​ and/or "​Zotero LibreOffice Integration"​ are enabled. If any are not, click the "​Enable"​ button.
     - If the "​Enable"​ button is grayed out and you are unable to click it, click the "​Remove"​ button and restart Zotero. ​     - If the "​Enable"​ button is grayed out and you are unable to click it, click the "​Remove"​ button and restart Zotero. ​
-    - If you don't see the required ​integration ​plugin ​in the Extensions pane at all, then you should [[/​download|re-download]] and re-install Zotero. It is not necessary to uninstall Zotero before re-installing;​ simply install Zotero over the top of the existing installation. (**Note:** Re-installing Zotero rarely fixes problems and should not be used as a general troubleshooting step. This is one of the few instances where re-installation is helpful.) +    - If you don't see the integration ​plugins ​in Add-ons ​at all, then you should [[/​download|re-download]] and re-install Zotero. It is not necessary to uninstall Zotero before re-installing;​ simply install Zotero over the top of the existing installation. (**Note:** Re-installing Zotero rarely fixes problems and should not be used as a general troubleshooting step. This is one of the few instances where re-installation is helpful.) 
-  In the [[/​preferences/​cite|Cite pane]] of Zotero preferences,​ open the "Word Processors"​ tab+    If you still don't see the installation buttons in the Cite → Word Processors ​pane of the Zotero preferences, ​it may help to open your [[kb:​profile_directory|Zotero profile directory]],​ delete extensions.json,​ and restart Zotero. If you've installed any third-party plugins, you may need to reinstall them
-  - Click “Reinstall LibreOffice/​Microsoft Word Add-in” and then restart ​your word processor.+  - If the Zotero tab or toolbar still doesn'​t appear ​in your word processor after clicking the reinstall button in the Zotero preferences ​and restarting ​your word processor, follow the [[word_processor_plugin_manual_installation|manual installation instructions]].
  
-If you are still experiencing issues, follow these software ​specific troubleshooting ​steps:+If you still don't see the plugin after performing a manual installation, follow these OS-specific troubleshooting ​steps:
  
-  * [[#windows|Word for Windows]] +  * [[#zotero_tab_does_not_appear_in_the_word_ribbon|Word for Windows]] 
-  * [[#tab_does_not_appear_in_word_2016|Word 2016 for Mac]]+  * [[#tab_does_not_appear_in_word_20162019|Word 2016/2019 for Mac]]
   * [[#​toolbar_does_not_appear_in_word_2011_or_is_incompatible|Word 2011 for Mac]]   * [[#​toolbar_does_not_appear_in_word_2011_or_is_incompatible|Word 2011 for Mac]]
   * [[#​scripts_do_not_appear_in_word_20082011_or_are_incompatible|Word 2008/2011 for Mac]]   * [[#​scripts_do_not_appear_in_word_20082011_or_are_incompatible|Word 2008/2011 for Mac]]
Line 29: Line 30:
 ===== Debugging broken documents ===== ===== Debugging broken documents =====
  
-See [[https://​www.zotero.org/​support/​kb/debugging_broken_documents|Troubleshooting errors in word processor documents]].+See [[kb:debugging_broken_documents|Troubleshooting errors in word processor documents]].
 ===== Field codes instead of citation/​bibiliography text ===== ===== Field codes instead of citation/​bibiliography text =====
  
Line 35: Line 36:
 ===== Citations/​bibliography highlighted ===== ===== Citations/​bibliography highlighted =====
  
-Word and LibreOffice will highlight Fields/​Reference Marks on your screen to indicate that the text is automatically generated. This can help you avoid accidentally manually typing in the fields (to edit the text shown in a Zotero citation, see [[/​support/​word_processor_plugin_usage#​customizing_cites|Customizing Cites]]). These highlights are only shown on screen and won't appear if you print or save the document as a PDF.  +See [[kb/​citations_highlighted|Citations Highlighted]].
- +
-You can change the settings for highlighting Fields/​Reference Marks in your word processor:​ +
-  * **[[https://​helpdeskgeek.com/​office-tips/​show-field-shading-in-word-and-convert-the-fields-to-plain-text/​|Word for Windows]]:​** In Word Options, open "​Advanced",​ then set "Field shading"​ to "​Never",​ "​Always",​ or "When selected"​. +
-  * **Word for Mac:** Open Word -> Preferences -> View and set "Field shading"​ to "​Never",​ "​Always",​ or "When selected"​. +
-  * **[[https://​help.libreoffice.org/​Writer/​About_Fields|LibreOffice]]:​** Open Tools -> Options -> LibreOffice -> Application Colors and check/​uncheck the "Field shadings"​ box. You can also control the color used for field shadings. +
- +
-See also [[kb/​citations_highlighted|Citations Highlighted]].+
  
 ===== Citations converted to plain text ===== ===== Citations converted to plain text =====
  
-If you have previously inserted citations into Word or LibreOffice using Zotero, but they have now been converted to plain text, this may be caused by one of several factors. +See [[kb/existing_citations_not_detected|Existing ​Citations ​Not Detected]].
- +
-  - You used the "​Unlink Citations"​ button. This button will disconnect your document from Zotero and convert all citations and bibliographies to plain text. +
-  - You saved the document in an unsupported file type. For Word, your document must be saved as .docx or .doc. For LibreOffice,​ if you are storing citations as Reference Marks (the default), your document must be saved as .odt. For LibreOffice,​ if you are storing citations as Bookmarks (see below), your document must be saved as .docx or .doc. +
-  - You opened and saved your document using a word processor program that does not support Fields/​Reference Marks/​Bookmarks. These include: +
-    - **Google Docs and other online word processors:​** Google Docs and most other online word processors do not support Fields/​Reference Marks/​Bookmarks. Opening a document in these programs will break connections with Zotero. Microsoft'​s Word Online does support Fields and so can be used safely with Word documents containing Zotero fields. +
-    - **Pages:** Apple Pages does not support Fields/​Reference Marks/​Bookmarks. Opening a document in Pages will break connections with Zotero. +
-    - **Word:** If you open an .odt file (created by LibreOffice) in Word, Zotero references stored as Reference Marks (the default) will be broken. To share a document between Word and LibreOffice users, change the "Store Citations as:" option in the Zotero Document Preferences to Bookmarks. (Bookmarks can cause errors if accidentally modified, so they should only be used if compatibility between Word and LibreOffice is necessary.) +
-    - **LibreOffice:​** If you open a .docs or .doc file (created by Word) in LibreOffice,​ Zotero references stored as Fields (the default) will be broken. To share a document between Word and LibreOffice users, change the "Store Citations as:" option in the Zotero Document Preferences to Bookmarks. (Bookmarks can cause errors if accidentally modified, so they should only be used if compatibility between Word and LibreOffice is necessary.) +
- +
-If your document'​s citations have been converted to plain text, your only option for restoring the links to Zotero is to open and restore a previous version of the document with the citation links intact. If this is not possible, you will need to re-insert the citations from Zotero. +
- +
-See also [[kb/citations_converted_to_plain_text|Citations ​Converted to Plain Text]].+
  
 ====== Word ====== ====== Word ======
Line 74: Line 56:
 or the plugin appears and buttons are clickable, but no insert citation window appears, try the following steps: or the plugin appears and buttons are clickable, but no insert citation window appears, try the following steps:
  
-  - Ensure ​that Zotero Word for Windows Integration is enabled ​in Tools -> Add-ons->​ Extensions in Zotero.+  - In Zotero, go to Tools -> Add-ons and make sure that Zotero Word for Windows Integration is enabled.
   - Make sure that you're running Zotero as the same user as Word. The plugin may fail, for example, if Zotero is run as administrator and Word as a regular user. For security and stability reasons you should typically not run any software as administrator.   - Make sure that you're running Zotero as the same user as Word. The plugin may fail, for example, if Zotero is run as administrator and Word as a regular user. For security and stability reasons you should typically not run any software as administrator.
   - Try temporarily disabling any security software you're running, which could interfere with the connection between Word and Zotero.   - Try temporarily disabling any security software you're running, which could interfere with the connection between Word and Zotero.
Line 81: Line 63:
 ==== Zotero tab does not appear in the Word Ribbon ==== ==== Zotero tab does not appear in the Word Ribbon ====
  
-If you are using Microsoft Office Starter EditionZotero Word integration is not supported.+Firstmake sure you've tried the [[#​zotero_toolbar_doesn_t_appear|general troubleshooting steps]].
  
-** Check if Zotero plugin is correctly installed **+If you're using Microsoft Office Starter Edition, note that Zotero Word integration is not supported. 
 + 
 +Other things to try: 
 + 
 +** Check if the Zotero plugin is correctly installed **
  
   - Open Word Options   - Open Word Options
   - Choose "​Customize Ribbon"​   - Choose "​Customize Ribbon"​
-  - On the right pane tick the "​Developer"​ tab+  - On the right pane tick the "​Developer"​ tab. (You can disable the tab when you're done troubleshooting.)
   - Close the options and in the new Developer tab in the ribbon click "Word Add-ins"​   - Close the options and in the new Developer tab in the ribbon click "Word Add-ins"​
   - Make sure Zotero.dotm is present and ticked   - Make sure Zotero.dotm is present and ticked
  
-** If Zotero.dotm is present and ticked under Word Add-ins **+** If Zotero.dotm is present and ticked under Developer → Word Add-ins **
  
   - Open Word Options   - Open Word Options
Line 99: Line 85:
  
 If the Zotero tab is still not present after these steps, go back into the Trust Centre Settings and pick "​Disable all macros with notification"​ under "Macro Settings"​. Restart Word and see if you get a notification asking for macro permissions. If the Zotero tab is still not present after these steps, go back into the Trust Centre Settings and pick "​Disable all macros with notification"​ under "Macro Settings"​. Restart Word and see if you get a notification asking for macro permissions.
- 
-** If Zotero.dotm is not present under Word Add-ins ** 
- 
-  - Go into Zotero -> Tools -> Add-ons and make sure that Zotero Word for Windows Integration is enabled. If it is disabled, enable it and restart Word. 
-    - If Zotero Word for Windows Integration is missing entirely from the Add-ons window, see [[#​zotero_toolbar_doesn_t_appear|Zotero toolbar doesn'​t appear]]. 
-  - Go into Zotero Preferences -> Cite -> Word Processors and click "​Install Word for Windows Add-in"​. Restart Word. 
- 
-If Zotero tab is not present in Word, check whether it is available under Word Add-ins and if so, follow the section above. If it still does not show up in Word Add-ins, you should attempt a [[/​support/​word_processor_plugin_manual_installation|manual installation]] 
  
 ==== Word 2010: "Could not find a running Word instance"​ ==== ==== Word 2010: "Could not find a running Word instance"​ ====
Line 140: Line 118:
 ===== Mac ===== ===== Mac =====
  
-==== Tab does not appear in Word 2016 ====+==== Tab does not appear in Word 2016/2019 ====
  
-First, ​check your [[https://​support.office.com/​en-us/​article/​about-office-what-version-of-office-am-i-using-932788b8-a3ce-44bf-bb09-e334518b8b19|specific Word version number]] and follow the appropriate steps below:+First, ​make sure you've tried the [[#​zotero_toolbar_doesn_t_appear|general troubleshooting steps]].
  
-=== Version < 15.41 === +If you're still having trouble, check your [[https://​support.office.com/​en-us/​article/​about-office-what-version-of-office-am-i-using-932788b8-a3ce-44bf-bb09-e334518b8b19|specific ​Word version ​number]] and follow the appropriate ​steps below:
- +
-Begin by updating ​Word to the latest stable ​version ​(15.41 or above). If the tab still doesn'​t appear, ​follow the steps for Word version 15.41 and higher ​below.+
  
 === Version 15.41 and higher === === Version 15.41 and higher ===
  
-First, upgrade to the latest stable version of Word (you can download the installer for the latest version of Word from [[https://​support.office.com/​en-us/​article/​update-history-for-office-2016-for-mac-700cab62-0d67-4f23-947b-3686cb1a8eb7|here]]).+Make sure you're running ​the latest stable version of Word.
  
 If the tab still does not appear, check whether the plugin was installed in Word correctly: If the tab still does not appear, check whether the plugin was installed in Word correctly:
Line 160: Line 136:
   - Make sure that "​Zotero.dotm"​ is present under Global Templates and Add-ins"​ and is checked.   - Make sure that "​Zotero.dotm"​ is present under Global Templates and Add-ins"​ and is checked.
  
-If the "Zotero.dotm" entry isn'​t ​present in the dialogtry reinstalling ​the Word plugin from Zotero. ​In Zotero, go to the Cite -> Word Processors pane of the Zotero preferences,​ click the "​Reinstall Word Components"​ button, and then restart ​Word.+If Zotero.dotm ​still doesn'​t ​show upyou may not have correctly performed ​the [[word_processor_plugin_manual_installation|manual installation steps]] to copy Zotero.dotm to your current ​Word Startup folder.
  
-If the entry is still not present, follow the [[/​support/​windows_word_plugin_manual_installation_instructions#​word_for_mac_2016|manual installation instructions]].+=== Version < 15.41 ===
  
-==== Toolbar does not appear in Word 2011 or is incompatible ====+Update ​Word to the latest stable version (15.41 ​or above). If the tab still doesn'​t appear, follow the steps above for Word version 15.41 and higher.
  
-First, check whether "​Zotero Bibliographic Management"​ shows up in the View -> Toolbars menu within Word. If it does but it isn't enabled, enable it. 
  
-If the Zotero option doesn'​t show up in that menu, try reinstalling the Word plugin from Zotero. In Zotero, go to the Cite -> Word Processors pane of the Zotero preferences,​ click the "​Reinstall Microsoft Word Add-in"​ button, and then restart Word. If you get an error, report it in the Zotero Forums with a [[:​reporting_problems#​provide_a_report_id|Report ID]].+==== Toolbar does not appear ​in Word 2011 or is incompatible ====
  
-**If you have a non-English version of Office**, you may need to move the Zotero.dot file into the "​Word"​ directory within ​the equivalent of "​Startup"​ in your language and restart Word. The correct path should be listed in Tools -> Templates and Add-ins in Word.+Firstmake sure you've tried the [[#​zotero_toolbar_doesn_t_appear|general troubleshooting steps]].
  
-**If you're using a non-admin macOS user account**you will need to install the Word plugin from an administrative account or grant write access for the startup directory to the non-admin account to allow it to install Zotero.dot.+Then check whether "​Zotero Bibliographic Management"​ shows up in the View -> Toolbars menu within Word. If it does but it isn't enabledenable ​it.
  
 ==== Scripts do not appear in Word 2008/2011 or are incompatible ==== ==== Scripts do not appear in Word 2008/2011 or are incompatible ====
  
-After installing the [[word_processor_plugin_installation|latest Word plugin for Zotero]] on a system with a non-English version of Office 2008/2011 for Mac installed, the [[kb:​no_toolbar_in_word_2008_plugin|plugin scripts]] may not appear in Word. Alternatively,​ after upgrading the plugin, you may receive a message saying that the plugin is incompatible with the installed version of Zotero. ​+On a system with a non-English version of Office 2008/2011 for Mac, the [[kb:​no_toolbar_in_word_2008_plugin|plugin scripts]] may not appear in Word automatically. Alternatively,​ after upgrading the plugin, you may receive a message saying that the plugin is incompatible with the installed version of Zotero. ​
  
 These problems indicate that the new scripts were not installed into the correct location. By default, Zotero installs the scripts into ~/​Library/​Application Support/​Microsoft/​Office/​Word Script Menu Items or ~/​Documents/​Microsoft User Data/​Office/​Word Script Menu Items if either of these folders exist, or asks where to install them if it does not. Since non-English versions of Office prior to Office 2011 SP2 do not use the Microsoft User Data folder, but rather a folder with an equivalent name in the Office language, this can be problematic for non-English Office users. There are three potential solutions: These problems indicate that the new scripts were not installed into the correct location. By default, Zotero installs the scripts into ~/​Library/​Application Support/​Microsoft/​Office/​Word Script Menu Items or ~/​Documents/​Microsoft User Data/​Office/​Word Script Menu Items if either of these folders exist, or asks where to install them if it does not. Since non-English versions of Office prior to Office 2011 SP2 do not use the Microsoft User Data folder, but rather a folder with an equivalent name in the Office language, this can be problematic for non-English Office users. There are three potential solutions:
  
-  - If you have Office 2011, install the [[http://​www.microsoft.com/​mac/​downloads|latest available updates]]. You can then reinstall the Word scripts from Zotero. In Zotero, go to the Cite -> Word Processors pane of Zotero preferences,​ click the "​Reinstall Microsoft Word Add-in"​ button, and then restart Word. If you don't see the option to reinstall the Word Add-in, open Tools -> Add-ins and ensure that Zotero Word for Mac Integration is present and enabled. If it is missing, see [[#​zotero_toolbar_doesn_t_appear|Zotero toolbar doesn'​t appear]]. +  - If you have Office 2011, install the [[http://​www.microsoft.com/​mac/​downloads|latest available updates]]. You can then reinstall the Word scripts from Zotero. In Zotero, go to the Cite -> Word Processors pane of Zotero preferences,​ click the "​Reinstall Microsoft Word Add-in"​ button, and then restart Word. If you don't see the option to reinstall the Word Add-in, open Tools -> Add-ons and ensure that Zotero Word for Mac Integration is present and enabled. If it is missing, see [[#​zotero_toolbar_doesn_t_appear|Zotero toolbar doesn'​t appear]]. 
-  - If you have only non-English versions of Office installed, you can delete the Microsoft User Data folder if it contains nothing other than the Zotero scripts. You can then re-install the Zotero scripts by going to Tools -> Add-ons -> Extensions, clicking ​the "​Preferences"​ button next to Zotero ​Word for Mac Integration, ​and clicking the "​Reinstall ​Microsot ​Word Add-in"​ button.+  - If you have only non-English versions of Office installed, you can delete the Microsoft User Data folder if it contains nothing other than the Zotero scripts. You can then re-install the Zotero scripts by going to the Cite → Word Processors pane of the Zotero ​preferences ​and clicking the "​Reinstall ​Microsoft ​Word Add-in"​ button.
   - If you have both English and non-English versions of Office installed, you should copy the Zotero folder from ~/​Documents/​Microsoft User Data/Word Script Menu Items to the equivalent folder for your non-English version of Office. You can find the correct directory by selecting "About This Menu..."​ (or non-English equivalent) from the script menu and clicking "Open Folder"​.   - If you have both English and non-English versions of Office installed, you should copy the Zotero folder from ~/​Documents/​Microsoft User Data/Word Script Menu Items to the equivalent folder for your non-English version of Office. You can find the correct directory by selecting "About This Menu..."​ (or non-English equivalent) from the script menu and clicking "Open Folder"​.
  
Line 239: Line 214:
  
   * Check that LibreOffice is up to date, as new Java releases sometimes introduce incompatibilities with LibreOffice.   * Check that LibreOffice is up to date, as new Java releases sometimes introduce incompatibilities with LibreOffice.
-  * Open the LibreOffice options dialog by choosing Tools → Options (Windows/​Linux) or LibreOffice → Preferences… (Mac). In the dialog, click LibreOffice → Java (or Advanced). Ensure that "Use a Java runtime environment"​ is checked, and that a JRE is selected in the list below. (It may take a few seconds to load.) If no JRE appears in the list, [[http://​www.oracle.com/​technetwork/​java/​javase/​downloads/​index.html|install Java JRE]].+  * Open the LibreOffice options dialog by choosing Tools → Options (Windows/​Linux) or LibreOffice → Preferences… (Mac). In the dialog, click LibreOffice → Java (or Advanced). Ensure that "Use a Java runtime environment"​ is checked, and that a JRE is selected in the list below. (It may take a few seconds to load.) If no JRE appears in the list, [[http://​www.oracle.com/​technetwork/​java/​javase/​downloads/​index.html|install ​Java JRE]]. Make sure that LibreOffice and JRE platforms (32-bit/​64-bit) match.
  
-Next, restart ​the installation processby restarting Zotero. In Zotero select Tools -> Add-ons. The page should display the **Zotero LibreOffice Integration** extension. Click the preferences button for this extension which will display ​the Cite pane of Zotero preferences. Click the **Install LibreOffice Add-in** button on the "Word Processors"​ tab.+Next, restart ​Zoteroopen the Cite pane of the [[preferences|Zotero preferences]], and click the **Install LibreOffice Add-in** button on the "Word Processors"​ tab.
  
 When you are asked to locate your LibreOffice installations,​ ensure that your LibreOffice installation is listed. (You can add new LibreOffice installations by clicking the "Add Directory…"​ button below.) When you are asked to locate your LibreOffice installations,​ ensure that your LibreOffice installation is listed. (You can add new LibreOffice installations by clicking the "Add Directory…"​ button below.)
Line 247: Line 222:
 If installation continues to fail, repeat the same steps, but click the **Manual Installation** button. This will open a folder containing the integration component to be installed within LibreOffice itself. Double-click this component to install it, or select Tools → Extension Manager within LibreOffice,​ click the Add button, and navigate to the component. While this is unlikely to succeed, it will provide further information about the cause of the installation failure. If installation continues to fail, repeat the same steps, but click the **Manual Installation** button. This will open a folder containing the integration component to be installed within LibreOffice itself. Double-click this component to install it, or select Tools → Extension Manager within LibreOffice,​ click the Add button, and navigate to the component. While this is unlikely to succeed, it will provide further information about the cause of the installation failure.
  
-If you receive an error stating “Could not create ​java implementation loader” when attempting to perform a manual installation,​ follow the instructions below for the [[#​could_not_create_java_implementation_loader|Windows]],​ [[#​could_not_create_java_implementation_loader1|Mac]],​ or [[#​could_not_create_implementation_loader_or_clicking_toolbar_buttons_does_not_have_an_effect|Linux]]. If you receive an error stating “JNI exception occurred” on Linux, follow [[#​jni_exception|these instructions]]. For errors not listed below, post the error you receive during manual installation to the [[/​forum|Zotero ​forums]].+If you receive an error stating “Could not create ​Java implementation loader” when attempting to perform a manual installation,​ follow the instructions below for the [[#​could_not_create_java_implementation_loader|Windows]],​ [[#​could_not_create_java_implementation_loader1|Mac]],​ or [[#​could_not_create_implementation_loader_or_clicking_toolbar_buttons_does_not_have_an_effect|Linux]]. 
 + 
 +If you receive an error stating “JNI exception occurred” on Linux, follow [[#​jni_exception|these instructions]]. 
 + 
 +For errors not listed below, post the error you receive during manual installation to the [[/​forum|Zotero ​Forums]].
  
  
Line 284: Line 263:
 ===== Windows ===== ===== Windows =====
  
-==== Could not create ​java implementation loader ====+==== Could not create ​Java implementation loader ====
  
 Upon manual installation of the LibreOffice component, you may see the message Upon manual installation of the LibreOffice component, you may see the message
  
-//"​Could not create ​java implementation loader"//​+//"​Could not create ​Java implementation loader"//​
  
 This error reflects a faulty Java installation within LibreOffice. This issue affects not only Zotero, but any LibreOffice extension that uses Java. Follow the steps below, testing whether manual installation succeeds after each. This error reflects a faulty Java installation within LibreOffice. This issue affects not only Zotero, but any LibreOffice extension that uses Java. Follow the steps below, testing whether manual installation succeeds after each.
Line 299: Line 278:
 ===== Mac ===== ===== Mac =====
  
-==== Could not create ​java implementation loader ====+==== Could not create ​Java implementation loader ====
  
 Upon manual installation of the LibreOffice component, you may see the message Upon manual installation of the LibreOffice component, you may see the message
  
-//"​Could not create ​java implementation loader"//​+//"​Could not create ​Java implementation loader"//​
  
 This is usually caused by an outdated version of LibreOffice that does not properly locate the system Java installation. It can be resolved by installing [[http://​www.libreoffice.org/​download/​|LibreOffice 5.2 or later]]. This is usually caused by an outdated version of LibreOffice that does not properly locate the system Java installation. It can be resolved by installing [[http://​www.libreoffice.org/​download/​|LibreOffice 5.2 or later]].
word_processor_plugin_troubleshooting.1562160951.txt.gz · Last modified: 2019/07/03 09:35 by adomasven