Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
word_processor_plugin_manual_installation [2018/02/14 02:03]
dstillman restore Word 2011 instructions with ZIP link to file with creator/type metadata
word_processor_plugin_manual_installation [2019/06/09 12:05] (current)
dstillman [Locating your Word Startup folder]
Line 4: Line 4:
    
   -  Open the Zotero installation folder (usually C:\Program Files (x86)\Zotero).   -  Open the Zotero installation folder (usually C:\Program Files (x86)\Zotero).
-  -  In the installation folder, open extensions/zoteroWinWordIntegration@zotero.org/install, where you you can find a copy of the file Zotero.dotm (for Word for Windows 2007 and higher) or Zotero.dot (for older versions of Word).+  -  In the installation folder, open extensions\zoteroWinWordIntegration@zotero.org\install, where you you can find a copy of the file Zotero.dotm (for Word for Windows 2007 and higher) or Zotero.dot (for older versions of Word). If the folder is empty, the file was somehow deleted — possibly by security software — and you should reinstall Zotero.
   -  Find your Word startup folder using the instructions below. You should now have two folders open: the Word startup folder and the "​install"​ folder containing Zotero.dotm.   -  Find your Word startup folder using the instructions below. You should now have two folders open: the Word startup folder and the "​install"​ folder containing Zotero.dotm.
   - Copy the Zotero.dotm file to your Word Startup folder. (Be sure to copy the file rather than moving it.)   - Copy the Zotero.dotm file to your Word Startup folder. (Be sure to copy the file rather than moving it.)
   -  Start (or restart) Microsoft Word to begin using the plugin.   -  Start (or restart) Microsoft Word to begin using the plugin.
  
-===== Word for Mac 2016 =====+===== Word for Mac 2016 and 2019 =====
  
-  -  In Finder, press Cmd-Shift-G and navigate to <​code>/​Applications/​Zotero.app/​Contents/​Resources/​extensions/​zoteroMacWordIntegration@zotero.org/​install</​code>​ where you can find a copy of the Zotero.dotm file.+  -  In Finder, press Cmd-Shift-G and navigate to <​code>/​Applications/​Zotero.app/​Contents/​Resources/​extensions/​zoteroMacWordIntegration@zotero.org/​install</​code>​ where you can find a copy of the Zotero.dotm file. If the folder is empty, the file was somehow deleted — possibly by security software — and you should reinstall Zotero.
   -  Find your Word startup folder by following the [[#​word_2016_for_mac|instructions below]]. You should now have two folders open: the Word startup folder and the "​install"​ folder containing Zotero.dotm.   -  Find your Word startup folder by following the [[#​word_2016_for_mac|instructions below]]. You should now have two folders open: the Word startup folder and the "​install"​ folder containing Zotero.dotm.
   - Copy the Zotero.dotm file to your Word Startup folder. (Be sure to copy the file rather than moving it.)   - Copy the Zotero.dotm file to your Word Startup folder. (Be sure to copy the file rather than moving it.)
Line 28: Line 28:
   - Open LibreOffice Extension Manager in Tools > Extension Manager.   - Open LibreOffice Extension Manager in Tools > Extension Manager.
   - Click Add in the Extension Manager dialog.   - Click Add in the Extension Manager dialog.
-  - In your Zotero installation directory, navigate ​to zoteroOpenOfficeIntegration@zotero.org/​install.+  - Navigate ​to zoteroOpenOfficeIntegration@zotero.org/​install ​within your Zotero installation directory. If the folder is empty, the file was somehow deleted — possibly by security software — and you should reinstall Zotero.
   - Choose the Zotero_OpenOffice_Integration.oxt file.   - Choose the Zotero_OpenOffice_Integration.oxt file.
   - Restart LibreOffice and check if the Zotero toolbar appears under View > Toolbars.   - Restart LibreOffice and check if the Zotero toolbar appears under View > Toolbars.
Line 37: Line 37:
  
 ===Word 2007 or later for Windows === ===Word 2007 or later for Windows ===
-Click the Microsoft Office Button ​in the top-left corner (in Word 2010 the "​File"​ tab replaces the Microsoft Office Button), ​and then click Word Options. Click Advanced. Under General, click File Locations. The Startup folder should be listed there. Select it and click Modify. Placing the cursor in the location bar at the top of the window will allow you to copy the complete path to the Startup folder. Click Cancel to close the dialog.+Click File tab in the Word ribbon ​and then click Options. In Word Options, click Advanced. Under General, click File Locations. The Startup folder should be listed there. Select it and click Modify. Placing the cursor in the location bar at the top of the window will allow you to copy the complete path to the Startup folder. Click Cancel to close the dialog.
  
-===Word 2016 for Mac===+===Word 2016 and 2019 for Mac===
  
 In Word, open the "​Word"​ menu in the top-left of the screen and select "​Preferences"​. Click on "File Locations"​ under "​Personal Settings"​ and click on "​Startup"​ at the bottom of the list. This may list your Startup folder location. ​ In Word, open the "​Word"​ menu in the top-left of the screen and select "​Preferences"​. Click on "File Locations"​ under "​Personal Settings"​ and click on "​Startup"​ at the bottom of the list. This may list your Startup folder location. ​
Line 61: Line 61:
   * C:​\Documents and Settings\::​username::​\Application Data\Microsoft\Word\Startup (::​username::​ is the user name of the currently logged-in user)   * C:​\Documents and Settings\::​username::​\Application Data\Microsoft\Word\Startup (::​username::​ is the user name of the currently logged-in user)
  
-**Word 2016 for Mac**+**Word 2016 and 2019 for Mac**
   * ~/​Library/​Group Containers/​UBF8T346G9.Office/​User Content/​Startup/​Word   * ~/​Library/​Group Containers/​UBF8T346G9.Office/​User Content/​Startup/​Word
  
 **Word 2011 for Mac** **Word 2011 for Mac**
   * /​Applications/​Microsoft Office 2011/​Office/​Startup/​Word   * /​Applications/​Microsoft Office 2011/​Office/​Startup/​Word
word_processor_plugin_manual_installation.1518591793.txt.gz · Last modified: 2018/02/14 02:03 by dstillman