Translations of this page:

We’re in the process of updating the documentation for Zotero 5.0. Some documentation may be outdated in the meantime. Thanks for your understanding.

Vous avez rencontré un problème qui n'est pas mentionné ci-dessous : reportez-vous à la page getting_help.

Problèmes connus dans Zotero 2.0

  • Les versions non-anglophones ne fonctionnent pas dans la version 2.0rc3
    • Passez à la version 2.0rc4
  • Erreur “Invalid field 'repository' in ItemFields.isBaseField()” dans la version 2.0rc4
    • Passez à la version 2.0rc4
  • “disk I/O error” accessing database on Ubuntu Karmic
    • Mettez à jour AppArmor et votre noyau Linux, vers la dernière version disponible. (détails)
  • Dans Firefox 3.5, la case “Accepter les cookies tiers” doit être activée dans l'onglet “Vie privée” des Préférences (ou options) de Firefox preferences pour que la sauvegarde des traducteurs fonctionne convenablement sur certains sites. Sinon, vous pouvez aussi ajouter des exceptions pour certains sites. Ce problème devrait être réglé dans la version 3.6 de Mozilla Firefox.
  • Passer de Zotero File Storage à une solution WebDAV peut déclencher l'apparition d'une fenêtre de résolution des conflits pour tout fichier modifié lors de l'utilisation de l'autre solution.
  • Plugin de traitement de texte
    • Apparition du message “Cette citation n'existe plus dans votre base de données Zotero” (“This citation no longer exists in the Zotero database”) lors de l'édition d'un document préalablement édité à partir d'une bibliothèque 2.0b5 jamais synchronisée qui a été ultérieurement synchronisée (détails)
  • Problème de stockage et de synchronisation
    • La modification du mot de passe de stockage après une vérification réussie du serveur ne prend effet qu'après que Firefox ait été redémarré.
  • Problèmes de notes
    • Les info-bulles and la vérification orthographique ne sont pas disponibles.
    • La sauvegarde automatique ne se déclenche pas en revenant de l'éditeur HTML.
      • Pour contourner ce problème : Cliquez ailleurs dans la note, ou faites d'autres modifications avant de cliquer ailleurs.
  • Glisser-déposer
    • Le glisser-déposer depuis le bureau ou d'autres applications ne fonctionne pas sous Linux.
  • Les annotations et le surlignage ne sont pas synchronisés.

Problèmes connus de la version 1.0.10

  • Dans Firefox 3.5, la case “Accepter les cookies tiers” doit être activée dans l'onglet “Vie privée” des Préférences (ou options) de Firefox preferences pour que la sauvegarde des traducteurs fonctionne convenablement sur certains sites. Sinon, vous pouvez aussi ajouter des exceptions pour certains sites. Ce problème devrait être réglé dans la version 3.6 de Mozilla Firefox.
  • La fonction glisser-déposer dans des collections ne fonctionne pas dans Firefox 3.0.0 et Debian Iceweasel 3.0.4 (détails); les utilisateurs non-Debian peuvent mettre à jour vers la dernière version de Firefox 3.0.x pour régler ce problème.
  • La fonction glisser-déposer ne fonctionne pas sous Linux.

Applications et Extensions Firefox Incompatibles

Les extensions Firefox et applications suivantes provoquent des erreurs de traduction “Impossible de sauvegarder cet item” (“Could Not Save Item”) dans Zotero :

  • Norton Internet Security — Identity Safe feature (détails)
  • RealPlayer Browser Record Plugin (détails)
  • RoboForm 6.9.91 (détails; pour régler ce problème, fermez totalement l'application RoboForm depuis la barre des tâches Windows, car les erreurs persistent même lorsque l'extension est désactivée).

Les extensions Firefox suivantes provoquent d'autres problèmes dans Zotero :

  • Gliider (bibliothèque vide; détails; Informations sur le site de Gliider)
  • InvisibleHand (impossible de redimensionner les colonnes; détails)
  • Lazarus: Form Recovery 2.0.4 (L'espace au dessus de la fenêtre Zotero est vide ; détails)
  • Megaupload (détails)
  • MinimizeToTray For FF 3.5 (détails)
  • Skype extension (rapporté dans plusieurs sujets des forums, mais non reproduite par les développeurs de Zotero ; détails)
  • Split Browser (La fenêtre Zotero ne s'ouvre pas ; détails)
  • SwitchProxy (détails)
  • TotalToolbar 1.4 (L'espace au dessus de la fenêtre Zotero est vide ; détails)
  • Vista-Aero theme (?v. 3.0.0.29? détails)
  • Youlicit (détails)

Extensions précédemment incompatibles

Les extensions Firefox ci-dessous provoquaient des problèmes dans Zotero, mais elles ont été corrigées afin d'être compatibles :

  • Bodybuilding.com Toolbar 1.2 (détails; incompatibilité corrigée dans la version 1.3)
  • iMacros 6.0.4.1 (détails; incompatibilité corrigée dans la version 6.0.5.3)
  • NoScript 1.8.7 (détails; incompatibilité corrigée dans la version 1.8.7.2)