Table of Contents

Installing Word Processor Plugins for Zotero 4.0 for Firefox

This page provides word processor plugins for users of Zotero for Firefox.

Zotero 5.0 and Zotero Standalone 4.0 users: Word processor plugins are included with Zotero, and can be installed from the Zotero preferences. Plugins on this page are for Zotero for Firefox only.

The word processor plugins are distributed as Firefox extensions, which provide word processor integration to Zotero and install the necessary components into the word processors. After you have installed a plugin from this page, Firefox will prompt you to install later versions automatically the same way that it does for the Zotero Firefox extension.

Microsoft Word

Windows

The latest version of the Word for Windows plugin for Zotero 3.0+ is 3.5.6 (compatible with Word 2003-2016, excluding Word 2010 Starter Edition).

Mac

The latest version of the Mac Word plugin for Zotero 3.0+ is 3.5.14 (compatible with Word 2004–2016 and Firefox 4 or later).

Word 2008 users: Zotero functionality is located under the Word script menu. See here for more details.

LibreOffice

The latest version of the LibreOffice plugin for Zotero 3.0+ is 3.5.12 (tested up to LibreOffice 5.2.3.3).

This software requires a Java Runtime Environment (JRE) or Java Development Kit (JDK). You will generally be prompted to install a JRE automatically upon installation if necessary. Some Linux users may need to install the JRE included in their distribution.

Mac El Capitan/Sierra users: It's currently necessary to install the JDK, not the JRE, and upgrade to LibreOffice 5.2 or later to run the LibreOffice plugin.

Troubleshooting

If you experience problems with the word processor plugins, make sure you are using the latest version and try the solutions posted on the troubleshooting page. If you continue to have trouble, post to the Zotero Forums.

Changelog

See the word processor plugin changelog for version information.