Zotero 2.1

We are excited to announce the release of Zotero 2.1. Zotero 2.1 is a major update over 2.0, offering many new features and bug fixes, including:

See the changelog for a complete list of changes.

To install Zotero 2.1, click the “Download” button on the Zotero home page. Zotero 2.1 requires Firefox 3.6 or newer.

Word Processor Plug-ins for Zotero 2.1

Installing word processor plugins for Zotero 2.1

Upgrading

Upgrading from Zotero 2.0

Upgrading from Zotero 2.0 is easy: just click the Download button on the Zotero home page. After installation, Zotero will prompt you to convert your 2.0 database to the new format used by 2.1, after which you will no longer be able to use your database with Zotero 2.0. Zotero will automatically back up your database in your Zotero data directory before upgrading it.

Upgrading from Zotero 1.0

To upgrade from Zotero 1.0, click the Download button on the Zotero home page. After installation, Zotero will prompt you to convert your 1.0 database to the new format used by 2.1. When upgrading from Zotero 1.0, you should take extra precautions in case you run into trouble:

Don't want to upgrade now? If you've installed 2.1 but haven't yet upgraded your database, you can reinstall Zotero 1.0, but note that Zotero 1.0 is no longer supported and no longer receives translator or style updates.

1) Mac Word integration requires Mac OS X 10.6 (Snow Leopard) or later for Firefox 4 compatibility